WordPressでSSLの対応をする

WordPressでSSLの対応をする

WPではプラグインを使ってとても簡単にSSL対応することができます。

おすすめ!プラグイン「Really Simple SSL」

そこでおすすめなのが「Really Simple SSL」というプラグインです。

リダイレクトの問題も.htaccessにリダイレクト処理を追記してくれ
バッチリ対応してくれてます。

その他の方法

他にも
・WordPress HTTPS
・Search Regex
など、SSLに対応してくれるプラグインはけっこうあります。
中でも
・SSL Insecure Content Fixer
というプラグインはReally Simple SSLと共に評価が高いので
こちらを試されるのもいいかもしれません。

「Really Simple SSL」の注意点

階層を掘って別にWPを使ってサイト制作している場合などはスルーされてしまいます。
その場合はそれぞれにこのプラグインを使用してあげればOKです。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です